Last van een virus, malware, spam of storende pop-ups tijdens het internetten? HijackThis helpt je graag verder.

Welkom op HijackThis, op dit forum kan je terecht voor gratis hulp bij het verwijderen van virussen, malware en andere schadelijke software. Als gast kan je alleen het forum bekijken en meelezen met de verschillende discussies. Klik op de onderstaande link om geheel gratis een gebruikersaccount op ons forum te registreren.

Klik hier om een gratis account te registreren!

Donaties

Ben je tevreden over de manier waarop onze medewerkers je geholpen hebben op HijackThis.nl? Of wil je HijackThis.nl een hart onder de riem steken om dit vrijwilligerswerk verder te kunnen blijven doen? Overweeg dan eens of je een (vrijblijvende) donatie aan ons forum kan doen. Met dank bij voorbaat voor de donatie die je aan HijackThis.nl hebt gedaan!

donaties

blue screen !

Vragen over hardware-problemen
Forumregels
Plaats hier a.u.b. geen FRST/RSIT/DDS/HijackThis logjes!
Deze sectie is alleen bestemd voor algemene computerproblemen.
Problemen die veroorzaakt worden door infecties zullen worden behandeld in de daarvoor bestemde sectie van het forum.
Gesloten
Danny78
Lid
Berichten: 23
Lid geworden op: 11 feb 2014 18:10
Besturingssysteem: windows 7 Premium 64bit
Bescherming: Qihoo 360, EMET, Pr.firewall.
Locatie: Antwerpen

blue screen !

Bericht door Danny78 »

Abraham54 ... heb een foto gemaakt van het bewuste blauwe scherm dat ik soms krijg.
Door de verwijdering van comodo moeten herstarten en ik had het weer !

foto url =>

http://www.imgdumper.nl/uploads7/5314d2 ... C04990.JPG

Ik hoop echt dat dit niks erg is en het geen kwaad kan, en snel opgelost is ook :lol:

Ook geen zin om nog maar eens alles opnieuw te moeten instaleren :wink:

Is dit software of hardware ?
Danny78
Lid
Berichten: 23
Lid geworden op: 11 feb 2014 18:10
Besturingssysteem: windows 7 Premium 64bit
Bescherming: Qihoo 360, EMET, Pr.firewall.
Locatie: Antwerpen

Re: blue screen !

Bericht door Danny78 »

Ik heb ondertussen de nvidia drivers via de normale manier verwijderd, dan via een tool laten opkuisen (driver sweeper)
Dan heb ik de laatste nieuwe versie geinstaleerd ... toch had ik nog steeds het blauwe scherm.

Wat mij opviel als ik bij systeem ging kijken is dat ik onder system devices 2x microsoft UAA bus driver for high definition zag staan ! MAAR een van de 2 wel geel aangeduid dus een probleem !!!

En nu heb ik de bios maar een update gegeven, van versie 301 - 30-10-2005 naar versie 0501 27-03-2006
er is nog een versie daarna maar die is beta en dat wou ik niet !

En die fout is weg ... hopelijk is nu het probleem opgelost !!!! heb nu al een keer of 3 herstart en niets ... duimen ??? :lol:

Ik weet het niet maar ongetwijfeld zullen jullie hier met meer zekerheid kunnen op antwoorden ?

mvg,

Danny
Danny78
Lid
Berichten: 23
Lid geworden op: 11 feb 2014 18:10
Besturingssysteem: windows 7 Premium 64bit
Bescherming: Qihoo 360, EMET, Pr.firewall.
Locatie: Antwerpen

Re: blue screen !

Bericht door Danny78 »

Volgens mij is dat probleem ook opgelost nu ... na de bios update begon die na herstart dus ineens nieuwe harde te instaleren en dat bleek audio ... dus die 2de microsoft UAA bus driver for high definition waar een probleem mee was.

Ergens een fout in de bios geslopen ????

deze bios ondersteund ook andere processoren !!!
Danny78
Lid
Berichten: 23
Lid geworden op: 11 feb 2014 18:10
Besturingssysteem: windows 7 Premium 64bit
Bescherming: Qihoo 360, EMET, Pr.firewall.
Locatie: Antwerpen

Re: blue screen !

Bericht door Danny78 »

enige dat ik nu nog heb, soms reclame over de pagina van een site die ik vroeger niet zag ...
Danny78
Lid
Berichten: 23
Lid geworden op: 11 feb 2014 18:10
Besturingssysteem: windows 7 Premium 64bit
Bescherming: Qihoo 360, EMET, Pr.firewall.
Locatie: Antwerpen

Re: blue screen !

Bericht door Danny78 »

topic mag dicht, opgelost !!!!

biosupdate en toen instaleerde hij de drivers ... voordien pci device verwijderd en herkende het wel maar telkens probleem erop ...

mvg,

Danny
Gesloten