Last van een virus, malware, spam of storende pop-ups tijdens het internetten? HijackThis helpt je graag verder.

Welkom op HijackThis, op dit forum kan je terecht voor gratis hulp bij het verwijderen van virussen, malware en andere schadelijke software. Als gast kan je alleen het forum bekijken en meelezen met de verschillende discussies. Klik op de onderstaande link om geheel gratis een gebruikersaccount op ons forum te registreren.

Klik hier om een gratis account te registreren!

Donaties

Ben je tevreden over de manier waarop onze medewerkers je geholpen hebben op HijackThis.nl? Of wil je HijackThis.nl een hart onder de riem steken om dit vrijwilligerswerk verder te kunnen blijven doen? Overweeg dan eens of je een (vrijblijvende) donatie aan ons forum kan doen. Met dank bij voorbaat voor de donatie die je aan HijackThis.nl hebt gedaan!

donaties

Toetsenbord troubles

Vragen over hardware-problemen
Forumregels
Plaats hier a.u.b. geen FRST/RSIT/DDS/HijackThis logjes!
Deze sectie is alleen bestemd voor algemene computerproblemen.
Problemen die veroorzaakt worden door infecties zullen worden behandeld in de daarvoor bestemde sectie van het forum.
Gesloten
TRB
Lid
Berichten: 8
Lid geworden op: 12 mei 2012 20:24
Besturingssysteem: Windows XP
Bescherming: Norman

Toetsenbord troubles

Bericht door TRB »

Beste helpers,

Bij het typen verschijnen er andere tekens op het scherm dan op mijn toetsenbord staan. Een - wordt opeens een / .. een @ wordt een " en ga zo maar door. Wanneer ik CTRL+Shift druk, dan reset ie als het ware weer naar de toetsenbordinstellingen die wél matchen met wat ik indruk. De toetsenbordinstelling ´Nederlands´ lijkt deze problemen te veroorzaken. Als ik ´m instel op 'Verenigde Staten (INTL)' dan klopt het wél. Echter, vaak lijkt ie automatisch weer naar Nederlands te gaan.

Weet iemand dit simpele, maar storende probleem op te lossen? Bedankt alvast!
TRB
Lid
Berichten: 8
Lid geworden op: 12 mei 2012 20:24
Besturingssysteem: Windows XP
Bescherming: Norman

Re: Toetsenbord troubles

Bericht door TRB »

Ik heb zelf na een en ander uitproberen in het configuratiescherm de Nederlandse toetsenbordinstelling kunnen weghalen, zodat er alleen de Amerikaanse (die match met mijn toetsenbord) overblijft. Het probleem is opgelost.

Dit topic kan dicht wat mij betreft.
Gesloten