Last van een virus, malware, spam of storende pop-ups tijdens het internetten? HijackThis helpt je graag verder.

Welkom op HijackThis, op dit forum kan je terecht voor gratis hulp bij het verwijderen van virussen, malware en andere schadelijke software. Als gast kan je alleen het forum bekijken en meelezen met de verschillende discussies. Klik op de onderstaande link om geheel gratis een gebruikersaccount op ons forum te registreren.

Klik hier om een gratis account te registreren!

Donaties

Ben je tevreden over de manier waarop onze medewerkers je geholpen hebben op HijackThis.nl? Of wil je HijackThis.nl een hart onder de riem steken om dit vrijwilligerswerk verder te kunnen blijven doen? Overweeg dan eens of je een (vrijblijvende) donatie aan ons forum kan doen. Met dank bij voorbaat voor de donatie die je aan HijackThis.nl hebt gedaan!

donaties

Vaste internet signaal van om de 15 min weg...

Vragen over hardware-problemen
Forumregels
Plaats hier a.u.b. geen FRST/RSIT/DDS/HijackThis logjes!
Deze sectie is alleen bestemd voor algemene computerproblemen.
Problemen die veroorzaakt worden door infecties zullen worden behandeld in de daarvoor bestemde sectie van het forum.
Gesloten
Tijsss
Lid
Berichten: 17
Lid geworden op: 28 aug 2014 12:54
Besturingssysteem: Win7
Bescherming: avast

Vaste internet signaal van om de 15 min weg...

Bericht door Tijsss »

Beste mensen,

Ik heb een probleem met m'n internet (vaste kabel internet) en ik heb geen idee waar het aan kan liggen.
Mijn internet signaal valt om de 15 min weg, elke keer precies op hetzelfde tijdstip (02, 17,32 en 47 minuten) Dit begint redelijk frustrerend te worden, vooral bij steamen en online games.
Volgens de provider(ziggo) komt het internet signaal constant aan, ze hebben dit op afstand getest) .

Om de situatie te schetsen.
Het internet signaal komt binnen bij de internet modem van de provider, deze gaat naar een route (voor wifi), waarna naar een internet switch waar het verdeeld wordt naar meerdere computers (huisgenoten).

Weten jullie hier een oplossing voor of waar het aan zou kunnen liggen dat het internet signaal weg valt?

Mvg Tijs
Ps drivers zijn up te date
Gebruikersavatar
Abraham54
Collega Helper
Berichten: 2753
Lid geworden op: 15 feb 2010 21:00
Besturingssysteem: Windows 10 Professional x64
Bescherming: Windows Defender
Locatie: Grootste stad vanTwente
Contacteer:

Re: Vaste internet signaal van om de 15 min weg...

Bericht door Abraham54 »

Heb je in de WLAN-router de DHCP-server uitgeschakeld?
Want indien niet, dan geven Ziggo modem en de WLAN-router beide IP-adressen uit en dat zorgt dan weer voor problemen.
Domheid is ook een gave God's, maar men mag haar niet misbruiken.
Tijsss
Lid
Berichten: 17
Lid geworden op: 28 aug 2014 12:54
Besturingssysteem: Win7
Bescherming: avast

Bericht door Tijsss »

He Abraham, het lag blijkbaar inderdaad aan de DHCP-server. Hij doet het nu prima, super bedankt!

Gr Tijs
Gebruikersavatar
Abraham54
Collega Helper
Berichten: 2753
Lid geworden op: 15 feb 2010 21:00
Besturingssysteem: Windows 10 Professional x64
Bescherming: Windows Defender
Locatie: Grootste stad vanTwente
Contacteer:

Re: Vaste internet signaal van om de 15 min weg...

Bericht door Abraham54 »

Fijn dat het jou gelukt is, weer veel plezier met je internetverbinding.
Wel vreemd en veelzeggend, dat Ziggo medewerkers hieraan niet gedacht hebben.
Domheid is ook een gave God's, maar men mag haar niet misbruiken.
Gesloten