Forumregels
Plaats hier a.u.b. geen FRST/RSIT/DDS/HijackThis logjes!
Deze sectie is alleen bestemd voor algemene computerproblemen.
Problemen die veroorzaakt worden door infecties zullen worden behandeld in de daarvoor bestemde sectie van het forum.
Gebruikersavatar
gerre123
Lid
Berichten: 45
Lid geworden op: 15 mei 2007 22:27
OS:: windows 10
AV:: Avast
Locatie: Apeldoorn

Hallo iedereen,

Sinds kort heb ik Windows 10 op mijn desktop geïnstalleerd en na de nodige problemen werkt(e) het feilloos. Het besturingssysteem is geïnstalleerd op een SamSung SSD 500Gb.
Onder Windows 7 had ik via een dualbootsysteem ook Ubuntu 14.04 geïnstalleerd en dat werkte prima.
Echter met Windows 10 is het een desceptie geworden. Ubuntu draaide wel, zij het met verkeerde beeldinstellingen, maar bij het opnieuw opstarten werd Windows 10 alleen indirect getoond (keuze uit Windows 7, dat er niet meer op staat en bij het aanklikken hiervan volgde de keuze Windows 7 of Windows 10) in het opstartmenu, maar het wilde niet openen. Ik heb Ubuntu weer gedeïnstalleerd maar nu doet zich het ergerlijke feit voor dar de SSD "alleen lezen" is geworden en ik krijg dit met geen mogelijkheid veranderd. Ook niet onder schijfbeheer. Formatteren werkt dan natuurlijk ook niet.

Wie weet raad?
Gebruikersavatar
smeenk
Lid van verdienste
Berichten: 2383
Lid geworden op: 08 feb 2006 11:42
OS:: W7 en W10
AV:: Uitgeschakeld
Contacteer: Facebook

Hoi gerre123

Ik ben bang dat momenteel er geen helpers voorhanden zijn voor het forumonderdeel "Hardware".
De beste oplossing zou zijn dat je je probleem elders voorlegt, bijvoorbeeld hier: http://www.pcwebplus.nl/phpbb/viewforum.php?f=288
Mijn excuses voor de overlast.

Smeenk :)
Gebruikersavatar
gerre123
Lid
Berichten: 45
Lid geworden op: 15 mei 2007 22:27
OS:: windows 10
AV:: Avast
Locatie: Apeldoorn

Bedankt voor je reactie en het advies.
Ik heb het probleem inmiddels via een omweg opgelost:

Een image maken ging wel op deze schijf en daarna was het probleem dus bijna opgelost. Even formatteren en klaar!
Gebruikersavatar
smeenk
Lid van verdienste
Berichten: 2383
Lid geworden op: 08 feb 2006 11:42
OS:: W7 en W10
AV:: Uitgeschakeld
Contacteer: Facebook

Bedankt voor de terugkoppeling en fijn te horen dat het opgelost is :D

Terug naar “Hardware”