Pagina 1 van 1

Één toets op de toetsenbord werkt niet

Geplaatst: 18 okt 2017 19:49
door yuki
Hallo iedereen,

Gisteren toen ik op de computer zat was er niets aan de hand en kon ik alle toetsen gebruiken. Totdat ik de laptop ging opstarten deden alle toetsen het behalve de letter 's'. Ik heb zelf op internet naar de mogelijkheden gezocht en deze helaas zonder resultaat uitgevoerd. Ik heb door middel van een persluchtreiniger de laptop schoongemaakt, de driver gedeleted en de laptop opnieuw opgestart, via safe-mode gekeken of daar de letter 's' werkte en via on screen keyboard deed de letter het wel. Er is niet op de toetsenbord geknoeid.. Verder weet ik echt niet hoe dit probleem is ontstaan.. Momenteel copy paste ik alle letter 's' :cry:

Bij voorbaat dank,

Yuki

Re: Één toets op de toetsenbord werkt niet

Geplaatst: 18 okt 2017 22:23
door PeterJ
Hallo,

Sluit een extern toetsenbord aan en probeer het daarmee.
De s kan je ook invoeren middels ALT+83 (alt -toets ingedrukt houden en daarna de numerieke toetsen 8 en 3 indrukken.
De hoofdletter S krijg je middels ALT+115.

Werkt de s wel met een extern toetsenbord ?

Re: Één toets op de toetsenbord werkt niet

Geplaatst: 19 okt 2017 11:27
door yuki
Hallo Peter,

Bedankt voor je snelle reactie. Je hebt de ALT-codes omgedraaid. ALT+115 is een klein letter haha. Maar goed, ik heb zojuist de externe toetsenbord aangesloten en daar doet de letter 's' het ook niet.

Re: Één toets op de toetsenbord werkt niet

Geplaatst: 19 okt 2017 17:57
door PeterJ
Je hebt de ALT-codes omgedraaid. ALT+115 is een klein letter haha.
Sorry daarvoor, je hebt het in ieder geval geprobeerd en daarmee werken de s en S toets wel.
Apart dat een extern toetsenbord ook niet werkt.
Uit je eerste bericht kan ik niet goed bepalen of de toets in veilige mode wel werkt. Werkt de s toets wel of niet in veilige mode ?

Re: Één toets op de toetsenbord werkt niet

Geplaatst: 19 okt 2017 18:10
door yuki
De toets werkt ook niet in safe mode.. :(

Re: Één toets op de toetsenbord werkt niet

Geplaatst: 19 okt 2017 19:42
door PeterJ
Heb je soms een programma geïnstalleerd dat de s toets afvangt voor eigen gebruik ? Bepaalde programma's kunnen zichzelf bijvoorbeeld een bepaalde toets-combinatie toekennen waarmee ze gestart kunnen worden.

Re: Één toets op de toetsenbord werkt niet

Geplaatst: 19 okt 2017 20:22
door yuki
Nope, heb de afgelopen tijd helemaal niets geinstalleerd. Ik heb zojuist systeemherstel in safe mode gedaan maar dit is helaas zonder resultaat. Ik denk niet dat het op fabrieksinstellingen terugzetten dit probleem verhelpt. Ik neem aan dat het dan de hardware ligt, want voordat hij het echt niet meer deed, moest ik wel een paar keer goed drukken (niet rammen dan) wil de toets het werken. Misschien naar de reparatie en dan hele toetsenbord vervangen? Of heb je nog andere ideeen waar het aan kan liggen?

Re: Één toets op de toetsenbord werkt niet

Geplaatst: 19 okt 2017 20:39
door PeterJ
Als het aan je toetsenbord zou liggen, moet het met een extern toetsenbord wel normaal werken. Of dit extern toetsenbord heeft exact hetzelfde probleem wat ik niet verwacht. Werkt de s toets van het extern toetsenbord op een andere computer wel normaal ?

Welke Windows versie gebruik je ?

Re: Één toets op de toetsenbord werkt niet

Geplaatst: 19 okt 2017 20:46
door yuki
Ja het extern toetsenbord werkt wel op een ander laptop. Ik heb windows 8.1.

Re: Één toets op de toetsenbord werkt niet

Geplaatst: 19 okt 2017 21:01
door yuki
Okay, ik heb zojuist het externe toetsenbord aangesloten en dit keer doet ie het wel wat heel erg apart is...

Re: Één toets op de toetsenbord werkt niet

Geplaatst: 25 okt 2017 23:24
door Filip147
Hallo Yuki,
Ik heb ook dit probleem eens gehad, de oplossing voor mij was antivirus verwijderen, computer heropstarten en antivirus terug installeren.
Hopelijk ben je er wat mee!
Filip

Re: Één toets op de toetsenbord werkt niet

Geplaatst: 26 okt 2017 16:36
door yuki
Filip147 schreef:
25 okt 2017 23:24
Hallo Yuki,
Ik heb ook dit probleem eens gehad, de oplossing voor mij was antivirus verwijderen, computer heropstarten en antivirus terug installeren.
Hopelijk ben je er wat mee!
Filip
Hey Filip,

Thanks voor je tip :) Maar ik denk dat het uitvoeren van jouw oplossing mijn probleem niet verhelpt. Het lag echt aan het toetsenbord, want op een gegeven moment werkte de 'd en `' niet meer. Ik heb zojuist de toetsenbord laten vervangen en nu werken alle toetsen perfect.

Iedereen die heeft geholpen, hartstikke bedankt!