Last van een virus, malware, spam of storende pop-ups tijdens het internetten? HijackThis helpt je graag verder.

Welkom op HijackThis, op dit forum kan je terecht voor gratis hulp bij het verwijderen van virussen, malware en andere schadelijke software. Als gast kan je alleen het forum bekijken en meelezen met de verschillende discussies. Klik op de onderstaande link om geheel gratis een gebruikersaccount op ons forum te registreren.

Klik hier om een gratis account te registreren!

Donaties

Ben je tevreden over de manier waarop onze medewerkers je geholpen hebben op HijackThis.nl? Of wil je HijackThis.nl een hart onder de riem steken om dit vrijwilligerswerk verder te kunnen blijven doen? Overweeg dan eens of je een (vrijblijvende) donatie aan ons forum kan doen. Met dank bij voorbaat voor de donatie die je aan HijackThis.nl hebt gedaan!

donaties

Geen ethernet en geen WiFi met W10 (geen geldige IP-config.)

Vragen over software-problemen
Forumregels
Plaats hier a.u.b. geen FRST/RSIT/DDS/HijackThis logjes!
Deze sectie is alleen bestemd voor algemene computerproblemen.
Problemen die veroorzaakt worden door infecties zullen worden behandeld in de daarvoor bestemde sectie van het forum.
Gesloten
jhn
Lid
Berichten: 34
Lid geworden op: 01 mar 2007 19:55

Geen ethernet en geen WiFi met W10 (geen geldige IP-config.)

Bericht door jhn » 07 mar 2016 20:27

PC informatie:
processor: Intel Core i7-6700 CPU @ 3.40Ghz
RAM: 16GB
Type systeem: 64-bits

Nadat ik regelmatig problemen had met de ethernet verbinding ('s ochtends bij opstarten een paar keer aan- en uitzetten en dan deed hij het weer), kwam ik op een site het advies tegen om in het register Winsock en Winsock2 te verwijderen en vervolgens de driver van de netwerkkaart weer opnieuw (nieuwere versie van de driver) te installeren. Alles zou het dan weer naar behoren moeten doen. De netwerkkaart/-adapter is een 'Realtek PCIe GBE Family Controller'.
Aldus gedaan. Winsock en Winsock2 staan er weer in het register. De pc geeft in apparaat beheer aan, dat de netwerkkaart weer naar behoren functioneert, maar ik krijg geen verbinding met zowel ethernet (kabel die rechtstreeks naar het modem gaat) als WiFi.

Bij de netwerkverbindingen 'Probleem met deze verbinding vaststellen' gedraaid op de ethernet verbinding en daar krijg ik de volgende foutmelding:

"Ethernet heeft geen geldige IP-configuratie"
Problemen met router of breedbandmodem onderzoeken ==> Mislukt
Stel de adapter voor Ethernet opnieuw in ==> Voltooid.

Weet iemand hoe dit euvel verholpen kan worden?
Alvast de hartelijke dank voor jullie hulp.

Gebruikersavatar
dorado
Lid
Berichten: 1859
Lid geworden op: 21 apr 2013 09:53
Besturingssysteem: Windows 7 Home Premium
Bescherming: AVG

Re: Geen ethernet en geen WiFi met W10 (geen geldige IP-conf

Bericht door dorado » 07 mar 2016 21:18

Download Afbeelding MiniToolBox en plaats deze tool op je bureaublad.

Let op: Sluit nu eerst alle openstaande programma's en browsers!
Start MiniToolBox
- Windows 2000 en XP: dubbelklik op "MiniToolBox.exe".
- Windows Vista,7,8,8.1 en 10: rechtsklik op "MiniToolBox.exe" en klik op "Als Administrator uitvoeren".

Bevestig de opstartmelding "Are you sure you want to continue?" met Ja.

Vink de volgende onderdelen aan:
  • Flush DNS
  • Report IE Proxy Settings
  • Reset IE Proxy Settings
  • Report FF Proxy Settings
  • Reset FF Proxy Settings
  • List content of Hosts
  • List IP configuration
  • List Winsock Entries
  • List last 10 Event Viewer Errors
  • List Installed Programs
  • List Devices (Only Problems)
  • List Users, Partitions and Memory size
  • List Minidump Files
  • List Restore Points
Klik op de knop "Go".
Na het scannen zal een logje verschijnen op je bureaublad, "MTB.txt".
Post het logbestand als bijlage in je volgend bericht.

jhn
Lid
Berichten: 34
Lid geworden op: 01 mar 2007 19:55

Re: Geen ethernet en geen WiFi met W10 (geen geldige IP-conf

Bericht door jhn » 07 mar 2016 22:02

Ik heb de acties uitgevoerd zoals je beschreven hebt.
In de bijlage het output bestand
Je hebt niet voldoende permissies om de bijlagen van dit bericht te bekijken.

Gebruikersavatar
dorado
Lid
Berichten: 1859
Lid geworden op: 21 apr 2013 09:53
Besturingssysteem: Windows 7 Home Premium
Bescherming: AVG

Re: Geen ethernet en geen WiFi met W10 (geen geldige IP-conf

Bericht door dorado » 08 mar 2016 06:03

Reset en/of herstart je modem eens, want deze is geen ipadres toegewezen.

jhn
Lid
Berichten: 34
Lid geworden op: 01 mar 2007 19:55

Re: Geen ethernet en geen WiFi met W10 (geen geldige IP-conf

Bericht door jhn » 08 mar 2016 18:54

Ik heb het modem uitgezet, de kabel die naar de pc gaat voor de zekerheid in een andere poort gestopt en daarna het modem weer aangezet.
Ook aan de achterkant van de pc de netwerkkabel eruit gehaald en na een seconde of 10 er weer ingedaan.

Helaas, heeft dit geen resultaat tot gevolg gehad.

Gebruikersavatar
dorado
Lid
Berichten: 1859
Lid geworden op: 21 apr 2013 09:53
Besturingssysteem: Windows 7 Home Premium
Bescherming: AVG

Re: Geen ethernet en geen WiFi met W10 (geen geldige IP-conf

Bericht door dorado » 08 mar 2016 19:48

Als je in apparaatbeheer kijkt welke netwerkadapters zie je dan geïnstalleerd staan?

Maakt het btw verschil als je je firewall uitschakelt?

jhn
Lid
Berichten: 34
Lid geworden op: 01 mar 2007 19:55

Re: Geen ethernet en geen WiFi met W10 (geen geldige IP-conf

Bericht door jhn » 08 mar 2016 20:00

Er staan 2 netwerkadapters.

* Realtek PCIeGBE Family Controller
* RT73 USB Wireless LAN Card #4

Gebruikersavatar
dorado
Lid
Berichten: 1859
Lid geworden op: 21 apr 2013 09:53
Besturingssysteem: Windows 7 Home Premium
Bescherming: AVG

Re: Geen ethernet en geen WiFi met W10 (geen geldige IP-conf

Bericht door dorado » 08 mar 2016 20:31

Weet je zeker dat je modem deze adapters ondersteunt?

jhn
Lid
Berichten: 34
Lid geworden op: 01 mar 2007 19:55

Re: Geen ethernet en geen WiFi met W10 (geen geldige IP-conf

Bericht door jhn » 08 mar 2016 20:49

Tot voor het weekend heeft het internet altijd gewerkt. Maar, omdat vaak 's ochtends na het opstarten de verbinding niet werkte, kwam ik op een of ander forum tegen om 2 register items te verwijderen en een nieuwe versie van de netwerkkaart driver te installeren. Dat gedaan, maar daarna werkt zowel net ethernet als ook de WiFi verbinding niet meer. Overigens geeft hij bij apparaatinstellingen aan dat het apparaat correct werkt.

Gebruikersavatar
dorado
Lid
Berichten: 1859
Lid geworden op: 21 apr 2013 09:53
Besturingssysteem: Windows 7 Home Premium
Bescherming: AVG

Re: Geen ethernet en geen WiFi met W10 (geen geldige IP-conf

Bericht door dorado » 08 mar 2016 21:23

Ga nog eens na om welke register items dit ging.

Download Afbeelding Speccy naar het bureaublad en installeer deze.
  • Tijdens de installatie heb je nu de mogelijkheid om Nederlands als taal te selecteren.
  • Let op!!! Wanneer, tijdens het installeren van Speccy, de optie aangeboden wordt om Google Chrome of Google Toolbar "gratis" mee te installeren dien je de vinkjes weg te halen, tenzij dit een bewuste keuze is.
  • Start nu het programma en er zal een overzicht gemaakt worden van je hardware.
  • Als dit gereed is selecteer je bovenaan "Bestand - Publiceer Snapshot" en vervolgens bevestig je die keuze met " Ja ".
  • In het venster dat nu opent krijg je een link te zien, kopieer nu die link en plak die in je volgende bericht.
  • Zo krijgen we een gedetailleerd overzicht van je hardware.

jhn
Lid
Berichten: 34
Lid geworden op: 01 mar 2007 19:55

Re: Geen ethernet en geen WiFi met W10 (geen geldige IP-conf

Bericht door jhn » 08 mar 2016 22:09

Het ging om de register items Winsock en Winsock2.
Die zijn inmiddels wel weer aanwezig in het register.

Overigens bij het programma dat ik moest installeren op 2/3 deel tijdens de installatie 'hangen'.
Hij geeft aan:

"Systeem en updates controleren..."

en in het witte kader eronder:
Een ogenblik geduld, Speccy wordt geïnstalleerd...
Uitvoermap: C:\Program Files\Speccy

Klopt het dat dit lang duurt (langer dan 15 minuten)?

Gebruikersavatar
dorado
Lid
Berichten: 1859
Lid geworden op: 21 apr 2013 09:53
Besturingssysteem: Windows 7 Home Premium
Bescherming: AVG

Re: Geen ethernet en geen WiFi met W10 (geen geldige IP-conf

Bericht door dorado » 09 mar 2016 05:46

Nee. in de regel duurt het heel kort.

jhn
Lid
Berichten: 34
Lid geworden op: 01 mar 2007 19:55

Re: Geen ethernet en geen WiFi met W10 (geen geldige IP-conf

Bericht door jhn » 09 mar 2016 17:44

Ik heb het programma op een laptop (waar de internet verbinding wel werkt) geïnstalleerd. Daar gaat de installatie inderdaad heel snel. Tijdens de installatie wordt ook de internet browser (Chrome in mijn geval) geopend.
Kan het zo zijn dat de installatie op de probleem computer blijft hangen omdat er een internetverbinding gebruikt wordt tijdens de installatie en dat die niet gevonden wordt?

jhn
Lid
Berichten: 34
Lid geworden op: 01 mar 2007 19:55

Re: Geen ethernet en geen WiFi met W10 (geen geldige IP-conf

Bericht door jhn » 09 mar 2016 19:07

Het blijkt dat ook de printer niet meer zichtbaar is. Herinstallatie daarvan lukte me niet.
Gezien al deze problemen, ga ik maar tot een rigoureuze maatregel over, een herinstallatie.
Voordeel is dat de systeem software en alleen de programmatuur op een SSD (C:) staat en alle data (gelukkig) op een aparte HD.

Dankjewel in ieder geval voor je hulp en het meedenken.

Gebruikersavatar
dorado
Lid
Berichten: 1859
Lid geworden op: 21 apr 2013 09:53
Besturingssysteem: Windows 7 Home Premium
Bescherming: AVG

Re: Geen ethernet en geen WiFi met W10 (geen geldige IP-conf

Bericht door dorado » 09 mar 2016 19:31

Ok. Heel veel succes toegewenst.

Gesloten