Gebruikersavatar
mhesen
Lid
Berichten: 72
Lid geworden op: 14 jan 2008 16:20

Ik kan niet vinden hoe ik het stuurprogramma kan verwijderen, via apparaat beheer->rechtsklik lukt het niet, aangezien ik hier niet de optie krijg om het stuurprogramma te verwijderen.

Ik heb nog steeds geen geluid bij filmpjes...
Gebruikersavatar
PeterJ
Moderator
Berichten: 3544
Lid geworden op: 22 okt 2007 23:22

Open Apparaatbeheer - Besturing voor geluid, video en spelletjes.
Maak hiervan een screenshot. upload het afbeeldingsbestand naar https://imgdumper.nl en post de verkregen downloadlink in je volgend bericht.
Member of UNITE (Unified Network of Instructors and Trusted Eliminators.)
Tevreden met de geboden hulp, overweeg een vrijblijvende donatie of plaats een bedankje. Hoe je dat doet lees je hier.
Gebruikersavatar
PeterJ
Moderator
Berichten: 3544
Lid geworden op: 22 okt 2007 23:22

Klik in het scherm van je 2e screenshot op het tab "Stuurprogramma".
Klik vervolgens op de knop "Apparaat verwijderen".
Herstart nu de computer.
Als het goed is wordt na de herstart het stuurprogramma opnieuw geïnstalleerd.

Geeft dit verbetering ?
Member of UNITE (Unified Network of Instructors and Trusted Eliminators.)
Tevreden met de geboden hulp, overweeg een vrijblijvende donatie of plaats een bedankje. Hoe je dat doet lees je hier.
Gebruikersavatar
mhesen
Lid
Berichten: 72
Lid geworden op: 14 jan 2008 16:20

Volgens mij heeft dit wel geholpen, zover ik nu kan merken.

Wel een nieuw probleem, de aanwijzer is opeens erg houterig en traag! Hij springt ook vaak opeens naar een hoek toe, vaak naar linksonder. Ik heb de aanwijzer al proberen aan te passen maar hij staat nu op snelst en is nog steeds houterig, traag en zoekerig!
Gebruikersavatar
PeterJ
Moderator
Berichten: 3544
Lid geworden op: 22 okt 2007 23:22

Probeer een (andere) externe muis en vertel hoe het dan gaat met de aanwijzer.
Member of UNITE (Unified Network of Instructors and Trusted Eliminators.)
Tevreden met de geboden hulp, overweeg een vrijblijvende donatie of plaats een bedankje. Hoe je dat doet lees je hier.
Gebruikersavatar
mhesen
Lid
Berichten: 72
Lid geworden op: 14 jan 2008 16:20

Met een muis heb ik geen problemen, alles gaat dan soepel.
Gebruikersavatar
PeterJ
Moderator
Berichten: 3544
Lid geworden op: 22 okt 2007 23:22

Herstart de computer nogmaals en vertel of er dan verbetering is.
Member of UNITE (Unified Network of Instructors and Trusted Eliminators.)
Tevreden met de geboden hulp, overweeg een vrijblijvende donatie of plaats een bedankje. Hoe je dat doet lees je hier.
Gebruikersavatar
mhesen
Lid
Berichten: 72
Lid geworden op: 14 jan 2008 16:20

Ik had de laptop al diverse malen opnieuw opgestart, dit brengt geen verbetering.
Gebruikersavatar
PeterJ
Moderator
Berichten: 3544
Lid geworden op: 22 okt 2007 23:22

Gebruik je een Touchpad als aanwijzer ?
Member of UNITE (Unified Network of Instructors and Trusted Eliminators.)
Tevreden met de geboden hulp, overweeg een vrijblijvende donatie of plaats een bedankje. Hoe je dat doet lees je hier.
Gebruikersavatar
mhesen
Lid
Berichten: 72
Lid geworden op: 14 jan 2008 16:20

Altijd, heb wel een muis maar die ligt al jaren in de kast. Raar dat dit probleem zich nu voordoet, terwijl dit niet met het geluid samenhangt lijkt me?!
Gebruikersavatar
PeterJ
Moderator
Berichten: 3544
Lid geworden op: 22 okt 2007 23:22

Inderdaad apart. Kan je het stuurprogramma voor de Touchpad ook eens verwijderen zoals je bij de audio gedaan hebt.
Member of UNITE (Unified Network of Instructors and Trusted Eliminators.)
Tevreden met de geboden hulp, overweeg een vrijblijvende donatie of plaats een bedankje. Hoe je dat doet lees je hier.
Gebruikersavatar
mhesen
Lid
Berichten: 72
Lid geworden op: 14 jan 2008 16:20

Ik heb de afgelopen week de laptop "gewoon" gebruikt, niks aan gedaan met de stuurprogramma's etc. Het gaat nu eigenlijk weer prima met de aanwijzer, hij verspringt niet meer en hapert ook niet meer.

De filmpjes gaan ook goed, ik hoop dat dit ook de komende tijd zo blijft gaan.
Kan je mij vertellen waardoor de problemen begonnen zijn?
Gebruikersavatar
PeterJ
Moderator
Berichten: 3544
Lid geworden op: 22 okt 2007 23:22

Dat klinkt goed.
Had je het stuurprogramma voor de touchpad nog verwijdert en daarna hersteld ?
Member of UNITE (Unified Network of Instructors and Trusted Eliminators.)
Tevreden met de geboden hulp, overweeg een vrijblijvende donatie of plaats een bedankje. Hoe je dat doet lees je hier.
Gebruikersavatar
mhesen
Lid
Berichten: 72
Lid geworden op: 14 jan 2008 16:20

Het stuur programma van de touchpad heb ik niet verwijderd, langzaam maar zeker is het weer goedgekomen.

Terug naar “Opgeloste virus- en overige malware topics”