Last van een virus, malware, spam of storende pop-ups tijdens het internetten? HijackThis helpt je graag verder.

Welkom op HijackThis, op dit forum kan je terecht voor gratis hulp bij het verwijderen van virussen, malware en andere schadelijke software. Als gast kan je alleen het forum bekijken en meelezen met de verschillende discussies. Klik op de onderstaande link om geheel gratis een gebruikersaccount op ons forum te registreren.

Klik hier om een gratis account te registreren!

Donaties

Ben je tevreden over de manier waarop onze medewerkers je geholpen hebben op HijackThis.nl? Of wil je HijackThis.nl een hart onder de riem steken om dit vrijwilligerswerk verder te kunnen blijven doen? Overweeg dan eens of je een (vrijblijvende) donatie aan ons forum kan doen. Met dank bij voorbaat voor de donatie die je aan HijackThis.nl hebt gedaan!

donaties

Kan vanuit IE7 geen mpg afspelen!!

Vragen over software-problemen
Forumregels
Plaats hier a.u.b. geen FRST/RSIT/DDS/HijackThis logjes!
Deze sectie is alleen bestemd voor algemene computerproblemen.
Problemen die veroorzaakt worden door infecties zullen worden behandeld in de daarvoor bestemde sectie van het forum.
Plaats reactie
Bassie
Lid
Berichten: 10
Lid geworden op: 13 apr 2006 21:02

Kan vanuit IE7 geen mpg afspelen!!

Bericht door Bassie » 15 sep 2008 10:47

Forumleden,

Het lukt mij niet meer om vanuit IE7 mpg(mpeg) filmpjes af te spelen vanaf internet, ik heb wel geluid maar het beeld blijft hangen op het "laatste beeldje" van het filmpje. Als ik het filmpje eerst download en daarna afspeel gaat het wel goed, daarom gaat het wel goed met Firefox. AVI en WMV filmpjes spelen wel goed af. Omdat ik wel kan afspelen na download sluit ik uit dat het veroorzaakt wordt door het ontbreken van een codec.
Er gebeurt het volgende:
Ik klik op de link, dan op de button: "Ja, ik wil het bestand downloaden", dan opent WMP11, het scherm blijft enkele seconden zwart, dan geluid en het laatste beeldje van het filmpje komt als een foto stilstaand op mijn scherm. Sluit ik dan WMP11 af en klik opnieuw op de button: "Ja, ik wil het bestand downloaden" dan gaat het wel goed, dus wordt het gehele fimpje normaal afgespeeld.
Ter verduidelijking: Dit gaat niet alleen bij het voorbeeldfilmpje zo maar met alle MPG filmpjes van internet.

Ik heb inmiddels zowel IE7 als WMP11 opnieuw geïnstalleerd.
Als voorbeeld de onderstaande link:
http://www.computeridee.nl/schatkist_do ... ek=1628692

Aanvullende informatie: Windows XP Home, Browser: IE7, Mediaplayer WMP11

Ik heb deze vraag al eerder gemeld bij de FAQman en het forum van ComputerIdee, maar nog geen antwoord gekregen.

Misschien komt het probleem bij iemand bekend voor en weet hij/zij de oplossing of is de reden en de oplossing te achterhalen d.m.v. een progje o.i.d.

Alvast hartelijk dank.

Bassie
Lid
Berichten: 10
Lid geworden op: 13 apr 2006 21:02

Bericht door Bassie » 21 sep 2008 15:05

Geen enkele reactie?
Dat kan toch niet met zoveel Computerkennis op deze site!

Laat a.u.b de raderen draaien!!

Bedankt alvast

Wizkid
Lid
Berichten: 1953
Lid geworden op: 07 mei 2005 19:06

Bericht door Wizkid » 21 sep 2008 15:39

Je kunt je vraag beter voorleggen op www.helpmij.nl - Daar hebben ze meer mensen die hier iets van af weten. Dit forum is vooral malware (virus, spyware etc.) gerelateerd.

- Niels
Afbeelding

Bassie
Lid
Berichten: 10
Lid geworden op: 13 apr 2006 21:02

Bericht door Bassie » 21 sep 2008 18:18

Niels,
Bedankt voor je reactie, ga ik doen

Plaats reactie