Forumregels
Plaats hier a.u.b. geen FRST/RSIT/DDS/HijackThis logjes!
Deze sectie is alleen bestemd voor algemene computerproblemen.
Problemen die veroorzaakt worden door infecties zullen worden behandeld in de daarvoor bestemde sectie van het forum.
Gebruikersavatar
unexist
Lid
Berichten: 22
Lid geworden op: 07 apr 2013 18:52
OS:: vista
AV:: Norman (betaalde versie )

Beste mensen,

Kan iemand mij helpen met het volgende. Ik heb een laptop van Asus X73s en hij heeft altijd wat moeilijk gedaan met de USB poorten. Meestal deden de USB poorten het in eerste instantie niet. Wanneer ik een keer opnieuw opstart dan werkte ze meestal wel weer. Maar het is nu zo ver dat ze het helemaal niet meer doen. En dat precies in mijn afstudeer jaar. Kan iemand mij helpen?

Windows meldt dat het apparaat "Intel(R) 6 Series/C200 Series Chipset Family USB Enhanced Host Controller - 1C26" niet goed werkt.

dat is de melding, als ik kijk bij apparaat beheer dan staat daar ook een gele driehoek. Ik vermoed dat het een driver iets is of zo.
Ik gebruik window 8.1. De poorten doen het af en toe wel, en de muis geeft ook licht bijvoorbeeld, maar beweging is er niet in te krijgen.

Ik weet niet wat ik nog meer aan informatie moet geven om duidelijk te zijn.

Kan iemand mij hier mee helpen ?
Gebruikersavatar
dorado
Lid
Berichten: 417
Lid geworden op: 21 apr 2013 09:53
OS:: Anders
AV:: GAV

Installeer de driver via de onderstaande link (kies daar driver downloads)

http://www.intel.com/support/Win8.htm

Verwijder veilig alle USB apparaten en volg onderstaande stappen:
a) Klik op ‘Start’.
b) Selecteer ‘Apparaatbeheer’.
c) Dubbelklik "Universal Serial Bus controllers", rechtsklik de Host Controller, klik "Installatie ongedaan maken" en klik "OK".
d) Doe dit met alle items onder "Universal Serial Bus controllers".

Herstart je computer
Afbeelding
Gebruikersavatar
unexist
Lid
Berichten: 22
Lid geworden op: 07 apr 2013 18:52
OS:: vista
AV:: Norman (betaalde versie )

Heb het vermoeden dat het is opgelost. Dank je en laat deze week nog even weten of het blijft werken.

Thnx !!!
Gebruikersavatar
unexist
Lid
Berichten: 22
Lid geworden op: 07 apr 2013 18:52
OS:: vista
AV:: Norman (betaalde versie )

Hey Dorado,

Het fenomeen komt schijnbaar toch terug, dit na 3 dagen of zo. Dan geeft hij weer in apparaat beheer een zelfde fout. Dan gooi ik alle controllers er uit en daarna werkt mijn muis. Hij zet dan de Intel(R) 6 Series/C200 Series Chipset Family USB Enhanced Host Controller - 1C26 weer terug.

Ik begrijp het niet goed, hoe kan dit nou na een tijdje terug veranderen ? Heeft het iets met een update te maken ?

Mvg

Terug naar “Hardware”